summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJose M. Guisado <jguisado@soleta.eu>2020-12-03 12:29:50 +0000
committerOpenGnSys Support Team <soporte-og@soleta.eu>2020-12-03 13:38:43 +0100
commitf0aa3df485172e8419d37186b08cd480f0a2a7d9 (patch)
treefa5ae5ca7dabfaac149d4f29b7a9287c46980f1b /setup.py
parent900a1c8f08340be47939294621b40cec82efc944 (diff)
Rename 'linux' folder and operations to 'live'
ogLive related operations are named inside a 'Linux' folder, also its python class is named OgLinuxOperations. Rename every 'linux' occurrence with live to further clarify this folder and operations. - OgLinuxOperations -> OgLiveOperations - src/linux/ -> src/live/ Fixes: 1377acee ('Rename 'linux' mode to 'live' mode')
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cefd789..762aca2 100644
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ setup(name='ogclient',
author='Soleta OpenGnsys Support Team',
author_email='soporte-og@soleta.eu',
url='https://github.com/opengnsys/ogClient',
- packages=['src', 'src.linux', 'src.virtual'],
+ packages=['src', 'src.live', 'src.virtual'],
scripts=['ogclient'],
data_files=[('cfg', ['cfg/ogclient.json']),
('', ['COPYING'])]