summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..393f3e9
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,6 @@
+sbin_PROGRAMS = ogAdmServer
+
+AM_CFLAGS = -I../../Includes ${LIBDBI_CFLAGS} ${LIBJANSSON_CFLAGS} ${LIBEVENT_CFLAGS} -g -Wall
+
+ogAdmServer_SOURCES= sources/ogAdmServer.c \
+ sources/dbi.c