summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 4f19eff..24c0473 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,7 +3,9 @@ sbin_PROGRAMS = ogserver
AM_CFLAGS = ${LIBDBI_CFLAGS} ${LIBJANSSON_CFLAGS} ${LIBEVENT_CFLAGS} -g -Wall
ogserver_SOURCES= sources/ogAdmServer.c \
+ sources/core.c \
sources/dbi.c \
+ sources/main.c \
sources/schedule.c \
sources/utils.c \
sources/rest.c \