summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/Makefile.am b/Makefile.am
index 3ecc803..4f19eff 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,12 +1,12 @@
-sbin_PROGRAMS = ogAdmServer
+sbin_PROGRAMS = ogserver
AM_CFLAGS = ${LIBDBI_CFLAGS} ${LIBJANSSON_CFLAGS} ${LIBEVENT_CFLAGS} -g -Wall
-ogAdmServer_SOURCES= sources/ogAdmServer.c \
- sources/dbi.c \
- sources/schedule.c \
- sources/utils.c \
- sources/rest.c \
- sources/client.c \
- sources/json.c \
- sources/ogAdmLib.c
+ogserver_SOURCES= sources/ogAdmServer.c \
+ sources/dbi.c \
+ sources/schedule.c \
+ sources/utils.c \
+ sources/rest.c \
+ sources/client.c \
+ sources/json.c \
+ sources/ogAdmLib.c